Fix für Fancy Zoom WordPress Plugin

This post was published 8 years, 6 months ago. Some material it contains may no longer be applicable.

Hier im Blog nutze ich das ziemlich stylische FancyZoom um Bilder darzustellen.

In WordPress integriert habe ich es mit hilfe dieses kleinen Plugins.

Damit werden automatisch alle verlinkten Bilder ge-fancy-zoomt.

Mit einer Ausnahme: Das in 2.5.1 neu hinzugekommen Feature, die automatische Galerie die sich via dem „gallery Shortcode erstellen lässt, verlinkt falsch, weshalb der Zoom nicht funktioniert.

Aus diesem Grund habe ich einen kleinen Fix geschrieben, der dieses Problem behebt. Das Script funktioniert ausschließlich mit WordPress 2.5.1., da in den kommenden WP-Versionen mit Sicherheit diese Funktion erweitert wird. Ist eine andere Version installiert, passiert gar nichts.

Das Plugin einfach in den „plugins“ Ordner kopieren, fertig. Das FancyZoom Plugin muss natürlich installiert sein. Viel Spass damit.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.